Sports FAQ
Home / Bike Maintenance

Only on descents - I'm stumped (and kinda scared)

OakLeaf2010-12-12 10:19:18 +0000 #1
This happened to me once a couple of weeks ago, and I thought it was the brakes. Went several rides without a problem. Now it happened three times last night, and I am completely stumped. Plus, it's scary.

I'll be descending, over 30 mph or so, and it'll start making this REALLY loud screeching noise, vibrating, feeling like it's hanging up, although it doesn't seem like it's putting that much of a crimp in my speed.

When I stop and check everything over, everything seems fine.

It really feels like brakes hanging up. Except the brakes are nowhere near the rim. Each time it happened last night I stopped and set the brakes up looser, until they were adjusted all the way loose with the cable adjusters AND the quick-releases were halfway open.

When I'm stopped, the wheel turns fine. There's nothing visible and nothing in the feel of it turning that gives even a hint of being wrong. No play in anything. No loose spokes. The wheel isn't perfectly true, but it isn't out by more than 2 mm or so, and as I said, nowhere near the brake pads. Wheel spins fine, nothing hangs up when I just pick it up and spin it, freehub ratchets normally.

On the last descent, I started suspecting the freehub, so I pedaled all the way down even though I was totally spun out, and it didn't make the noise or get really grabby, although it did feel like it was hanging up a bit. I went back through my track just now and tried to isolate the places where it happened ... I was definitely freewheeling through two of the places where it happened, but the third one it's not clear.

The hubs were just serviced about 600 miles ago (at 10K miles) by a LBS I basically trust, although when I went to swap out the cassette, they had put the old one on CRAZY tight (like, so tight I had to get DH to get it off, and he had to use a breaker bar). So chances are pretty good that they didn't put a torque wrench on the inside parts, either.

Could the freehub possibly cause symptoms like that??? Any other ideas? I really don't want to pull the hub apart if I don't have to, but I SURE don't want my bike exploding at 30+ mph.


lph2010-12-12 10:25:12 +0000 #2
Just thinking out loud here:

if it "feels" like your brakes hanging up, then something is giving friction. The vibrating could be the handling of the bike itself, some bikes do that at speed I've heard, but with screeching and shaking and a feeling of resistance somewhere it's not just "chatter".

It sounds maybe like a broken or cracked ball bearing, that only sometimes gets caught in a position where it starts complaining. Maybe under lower speeds and less pressure it never gets stuck in that position but keeps rotating. I don't know what a freewheel looks like inside, but I think there are ball bearings there too, and it could be a hub of course.

I've opened up and overhauled the ball bearings on my mtb hubs many times but on my road bike I just bought new machined bearings (wrong term, maybe, sealed bearings?) and my lbs thumped out the old ones and put them in. Done in a few minutes.

Good luck figuring it out.

PS. Hey, I just read a good tip on the RoadBikeRider Newsletter - swap the part you're suspicious of and see if the noise goes away. Try swapping out one of the wheels and free-wheeling down the same hill maybe?
maillotpois2010-12-12 10:36:06 +0000 #3
before you even got to the coastinf test my forst thpught was freehub. when mine died it sounded like someone was killing a pony. take it to thelbs - and let us know what it was.
OakLeaf2010-12-12 10:33:33 +0000 #4
So.

Did I mention we have a dearth of competent professionals in my area?

So I took it to the shop and described the symptoms. Owner/mechanic absolutely denied that the freehub could be the cause. Said that when the freehub fails, it just doesn't "catch." You pedal and the wheel doesn't turn. Me: "That would be when a pawl fails. What about when a bearing fails?" Him: "That would be different, yeah" [in a tone of voice that implied it still wouldn't cause the symptoms I described]. Couldn't tell me what it would do if the bearings failed, if not what I was experiencing. Took it on a short test ride on flat ground that I told him ahead of time wouldn't reproduce the symptoms. Him: "I can pedal pretty fast." Yeah, but how fast and how long can you coast on flat ground after you stop pedaling?

He also couldn't think of any other way to diagnose freehub bearing failure. So ...

The more I thought about it and went over everything in my head, the more I was sure it couldn't be anything but the freehub. So I just told him to order the part and replace it, and that I'd cover overnight shipping since I needed the bike for the tri this weekend.

Got it back, rode it tonight. Made sure to coast down all the big hills. No problem.

I had thought that the play in the old freehub wasn't excessive, but there's like NONE now. So that would've been diagnostic ... I also realized that the chain had been binding a little bit, for some time now, when I pedaled backwards, which I'd chalked up to maybe I'd tweaked the derailleur hanger or cage a little bit, but it's not doing that any more either. So that would've been diagnostic, too.

Oh, and when I picked the bike up, the counter guy told me that the owner/mechanic had never replaced a Mavic freehub before, and was watching and pausing a YouTube video while he was working on mine.

But anyway, it appears to be fixed. I'm really glad you chimed in, mp, or I might not have had the confidence in my diagnosis to insist on it.
Veronica2010-12-12 10:55:42 +0000 #5
Ooooohhh that's your right, your tri is weekend! Woohoo!

So glad we bullied you into that.

You are going to be AWESOME!!!!

Veronica
aicabsolut2010-12-12 11:04:27 +0000 #6
Yeah, I was going to say freehub. If the problem comes back, though, try wiggling the wheel side to side with your hand with the bike sitting still, wheel on the ground. Is there a lot of lateral play? This is different than the wheel being out of true. It might be that the outsides of the hub itself has to be tightened (not the freehub). I'm told this is fairly common with Mavic wheels.

Some Easton hubs will also do this, but it's more difficult to do it, and it's not a long-lasting fix (eventually the whole hub needs to go).

Mavics do need to have the freehub pawls regreased pretty regularly. How old was that freehub? Just curious to see how much life you got out of it.

Reply

Name:
Content:


Other posts in this category